logo





Répondre au sujet  [ 1 message ] 
Slow Windows load even with SSD 
Auteur Message

Inscrit(e) le : 13 Fév 2019, 06:55
Message(s) : 1
Répondre en citant
Some 2 or 3 weeks ago I started having this problem. The Windows loading screen, which did not take 5 seconds before, now takes several minutes. Once logged in to OS, everything works fine.

I do not know if it has to do, but worth mentioning: I changed my 1TB HD (many bad sectors) for a 240GB Kingston SSD (SA400S37240G) about 1 year ago. As I'm not spacious use it just as storage device. I had never had an SSD before, so my experience was one of the best, I do not know how I got so long without.

I've run benchmark tests (Data LifeGuard, CrystalDiskInfo, and CrystalDiskMark) on the SSD, and they've all looked healthy and perfectly functional. I've run around several antivirus and antispyware (ESET, Norton Rescue Tool, CCleaner, SUPERAntispyware, Karspersky and Windows Defender, of course). They found one or another suspect or allegedly dangerous file, but they did not solve the problem. I also ran Defraggler to see the level of fragmentation (17%) as a curiosity, since as far as I know, fragmentation, for an SSD, makes no difference.

Everything indicates that SSD is not the culprit, but I do not know everything and I'm here because of it. Thanks for your help.


13 Fév 2019, 06:59
Profil
Afficher les messages publiés depuis :  Trier par  
Répondre au sujet   [ 1 message ] 

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 8 invité(s)


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Aller vers :  
Forum sous phpBB, Designed by ST Software